Welcome, Guest. Please Login or Register.
Apr 24th, 2014, 3:45am

Home Home Help Help Search Search Members Members Login Login Register Register
DVFilm Discussion Board ULTRA Windows 7 Vegas 9.0a Registry Problems


   DVFilm Discussion Board
   Raylight Family
   Raylight Ultra
(Moderator: The Admin)
   ULTRA Windows 7 Vegas 9.0a Registry Problems
« Previous topic | Next topic »
Pages: 1  Reply Reply Notify of replies Notify of replies Send Topic Send Topic Print Print
   Author  Topic: ULTRA Windows 7 Vegas 9.0a Registry Problems  (Read 3525 times)
Atomfilms
Member
*



I love YaBB 1G - SP1!

   


Posts: 2
ULTRA Windows 7 Vegas 9.0a Registry Problems
« on: Aug 11th, 2009, 12:43am »
Quote Quote Modify Modify

Here's my issue. I have Windows 7 64 bit. I have Vegas 9.0a. Media that is loaded only shows the audio says "Media Offline" for the Video.  
 
I installed nero and had compatibility problems, then I used Revo Uninstaller (to get rid of nero) and I got two blue screens before uninstalling it. I then used Nero's remove nero tool and it kept finding Neros, for the next three restarts.
 
Then my EMU 0404 USB 2.0 audio interface stopped working.
Also Vegas stopped playing MXF files or anything by Raylight.
 
Has anybody else got Vegas 9.0a to work on Windows 7 with Raylight Ultra? I need hope here people.
IP Logged

"Necessity is the mother of invention, Will is the father."
dvfilm_staff
Over 100 posts
***



Keep it close, keep it steady

   
Email

Posts: 112
Re: ULTRA Windows 7 Vegas 9.0a Registry Problems
« Reply #1 on: Jan 20th, 2010, 11:11am »
Quote Quote Modify Modify

Windows 7 issues will be resolved with the release of Ultra 1.2. In the meantime, use Ultra 1.1.1 and modify your DVFilm fio2007-config file as described in the raylight support blog:
 
http://raylightsupport.blogspot.com/2009/12/raylight-ultra-install-issue -on-windows.html
IP Logged
Atomfilms
Member
*



I love YaBB 1G - SP1!

   


Posts: 2
Re: ULTRA Windows 7 Vegas 9.0a Registry Problems
« Reply #2 on: Apr 30th, 2010, 5:09am »
Quote Quote Modify Modify

I have used your software and been very happy with it. It's sony that keeps up the shenanigans. Maybe I just have to try a complete uninstall of Raylight, but when I do that, I think I lose a license. So trying to fix it here.
 
If I can't ask support questions, then where is the support forum? I have just installed Vegas 9.0d and it seems to have disabled Raylight Ultra 1.21 on Win 7. It loads the audio, but displays an error when loading the video. Hmmm.  
 
IP Logged

"Necessity is the mother of invention, Will is the father."
wu866338
Member
*



I love YaBB 1G - SP1!

   


Posts: 1
Re: ULTRA Windows 7 Vegas 9.0a Registry Problems
« Reply #3 on: May 3rd, 2010, 11:02pm »
Quote Quote Modify Modify

I have same  problem,
But when I disabled  Intel cpu hyper-threading technology from Bios,ULTRA & Vegas 9.0 work well  
 
______
intel cpu i7 980x
 6 cores 12 TH ( hyper-threading technology )
IP Logged
dvfilm_staff
Over 100 posts
***



Keep it close, keep it steady

   
Email

Posts: 112
Re: ULTRA Windows 7 Vegas 9.0a Registry Problems
« Reply #4 on: May 6th, 2010, 4:54pm »
Quote Quote Modify Modify

on Apr 30th, 2010, 5:09am, Atomfilms wrote:

If I can't ask support questions, then where is the support forum? I have just installed Vegas 9.0d and it seems to have disabled Raylight Ultra 1.21 on Win 7. It loads the audio, but displays an error when loading the video. Hmmm.

The discussion groups are not for support questions, but just for tips and suggestions that you might get from other filmmakers. For support questions, you can email our Tech Support team here: http://dvfilm.com/supportForm.htm
 
If you just installed Vegas 9.0d, you should reinstall Raylight Ultra after to get correct functionality.
 
on May 3rd, 2010, 11:02pm, wu866338 wrote:
I have same  problem,
But when I disabled  Intel cpu hyper-threading technology from Bios,ULTRA & Vegas 9.0 work well

This has problem has been added to the Raylight Ultra FAQ in this discussion group.
 
Best Regards,
DVFilm_Staff
 
IP Logged
Pages: 1  Reply Reply Notify of replies Notify of replies Send Topic Send Topic Print Print

« Previous topic | Next topic »

DVFilm Discussion Board » Powered by YaBB 1 Gold - SP 1.3.1!
YaBB ? 2000-2003. All Rights Reserved.